Intermittent Downtime
Incident Report for Sifter
Resolved
The problem appears to have been with one of our load balancers. We've removed it and replaced it with our failover load balancer. Everything should be back to normal.
Posted about 5 years ago. Jan 04, 2014 - 11:00 CST
Investigating
Sifter is currently experiencing some intermittent downtime due to what appears to be local networking issues. We're looking into it and will post updates here as we learn more.
Posted about 5 years ago. Jan 04, 2014 - 10:50 CST
This incident affected: Application and API.