DNS Provider Under DDoS Attack
Incident Report for Sifter
Resolved
Sorry for the inconvenience, folks. Everything appears to be getting back to normal with DNSimple now, and we're discussing steps to help ensure that Sifter is more resilient to these kinds of problems in the future. Please let us know if you have any questions or concerns.
Posted almost 6 years ago. Jun 03, 2013 - 08:22 CDT
Monitoring
Our DNS provider, DNSimple, is currently experiencing a DDoS attack. We're monitoring things and seeing if there's anything we can do in the meantime to keep things operating smoothly.
Posted almost 6 years ago. Jun 03, 2013 - 08:02 CDT