File Uploading isn't Working
Incident Report for Sifter
Resolved
We've fixed the problem, and file uploading should be back to normal. We apologize for the inconvenience, and of course we'll be taking steps to make sure this doesn't happen again.
Posted over 5 years ago. Nov 12, 2013 - 13:59 CST
Update
We're still actively working to identify the cause the problem. We're getting closer, but we don't have any more tangible news just yet.
Posted over 5 years ago. Nov 12, 2013 - 12:34 CST
Investigating
We're aware of the problems with file uploading and investigating now. We'll post updates here as we learn more and resolve the problem.
Posted over 5 years ago. Nov 12, 2013 - 10:12 CST
This incident affected: Application.