Indexing New Issues Delayed
Incident Report for Sifter
Resolved
Automatic updates are back to normal, and new issues and comments should show up in the search results almost immediately again.
Posted over 4 years ago. Oct 20, 2014 - 13:12 CDT
Investigating
Indexing of new issues is currently not happening automatically. Search is still available and being updated, but new results may be delayed. We're looking into it and will post here once we know more.
Posted over 4 years ago. Oct 20, 2014 - 12:53 CDT