Hosting Outage
Incident Report for Sifter
Resolved
It looks like Linode has solved the problem and is continuing to monitor things. We'll keep a close eye out as well.
Posted over 3 years ago. Dec 25, 2015 - 15:17 CST
Monitoring
Still no official word from Linode, but Sifter appears to be back up and running. We'll continue to keep a close eye on things until we're confident the problem is resolved.
Posted over 3 years ago. Dec 25, 2015 - 14:52 CST
Identified
Linode is currently experiencing issues with their Dallas data center where Sifter resides. They're working on it and posting updates on their status page. We'll post updates here, or you can keep an eye on the incident directly on their site.
Posted over 3 years ago. Dec 25, 2015 - 14:22 CST