Intermittent Connection Issues
Incident Report for Sifter
Resolved
As soon as we were able to get the application running without the problematic application server, Linode notified us that the hardware problem was resolved and everything back to normal. Things should be running smoothly for real this time. Sorry about the hiccup, folks. We'll still monitor things closely. Definitely drop us a line if you're still seeing problems from this point forward.
Posted about 4 years ago. Feb 26, 2015 - 09:44 CST
Update
It appears the problem has spread a bit and is affecting both of our application servers. We're monitoring the problem and working to see if we can mitigate the connection issues until Linode can resolve the hardware problems.
Posted about 4 years ago. Feb 26, 2015 - 09:30 CST
Monitoring
Our hosting provider just notified us that the hardware one of our application servers resides on is having issues. They're working on it, and we'll keep you updated here. In the meantime, we've taken that application server out of rotation, and things should be back to normal. If you experience any problems, please do let us know.
Posted about 4 years ago. Feb 26, 2015 - 09:24 CST