Linode Dallas Datacenter Outage
Incident Report for Sifter
Resolved
Everything appears to have settled down, and Linode is now monitoring for intermittent degraded performance. Sifter is back up and running though. We'll update here if the situation changes.
Posted about 3 years ago. Dec 28, 2015 - 02:21 CST
Monitoring
Nothing official from Linode yet, but everything appears to be back to normal. We'll keep an eye on things until we're sure the the problem is resolved.
Posted about 3 years ago. Dec 28, 2015 - 02:02 CST
Identified
Linode is having connectivity issues in their Dallas datacenter where Sifter resides. We'll post updates here as we know more. You can also keep up with their status directly on their status site.
Posted about 3 years ago. Dec 28, 2015 - 01:52 CST