Linode Dallas Datacenter Issues
Incident Report for Sifter
Resolved
Looks like everything is back to normal. Linide says they'll have a detailed post mortem up soon so we can have a better idea of what's been happening and whether we need to make any changes.
Posted about 3 years ago. Dec 29, 2015 - 08:01 CST
Identified
Linode is having issues with their Dallas datacenter again. We'll be reaching out to them today to get to the bottom of the problem. We'll post updates here once everything is back to normal.
Posted about 3 years ago. Dec 29, 2015 - 07:49 CST