Continued DDoS Attacks on Linode
Incident Report for Sifter
Resolved
Linode posted an update about the larger context of the recent attacks. Things have settled down and seem to be normal. We'll keep an eye on the situation, but it sounds like Linode has made and is continuing to make large-scale improvements to prevent these types of attacks.
Posted over 3 years ago. Jan 03, 2016 - 11:22 CST
Monitoring
It looks like Linode is continuing to battle DDoS attacks. We're monitoring the situation and will continue to post updates here.
Posted over 3 years ago. Dec 30, 2015 - 16:07 CST