Linode DOS Attack in Dallas datacenter
Incident Report for Sifter
Resolved
Everything appears to be fully operational again, and we're no longer seeing any error messages. If you notice any problems, please don't hesitate to reach out.
Posted over 3 years ago. Dec 29, 2015 - 14:58 CST
Investigating
According to Linode everything is under control, but we're still seeing intermittent instances of "This website is under heavy load" error messages. We're looking into and hope to have a resolution soon.
Posted over 3 years ago. Dec 29, 2015 - 14:47 CST
Update
Linode's status page is claiming that they're successfully mitigating the attack now, but we're still receiving occasional notifications from Pingdom that Sifter is down. We'll continue to monitor it, but it sounds like Linode is getting close to resolving the problem.
Posted over 3 years ago. Dec 29, 2015 - 14:06 CST
Monitoring
Linode's Dallas datacenter, where Sifter resides, is currently under a DOS attack. They're working to restore connectivity, but it seems there will be degraded performance and intermittent connectivity issues until they do. We'll continue to post updates here. Linode is posting updates directly on their status site as well.
Posted over 3 years ago. Dec 29, 2015 - 09:13 CST