Release Downtime
Incident Report for Sifter
Resolved
We've just finished a fresh release, and everything should be back to normal now. Truly sorry for the inconvenience.
Posted about 5 years ago. Jan 06, 2014 - 07:42 CST
Identified
A recent release went sideways, and we're working to bring Sifter backup. It shouldn't be long.
Posted about 5 years ago. Jan 06, 2014 - 07:32 CST
This incident affected: Application and API.