Missing Search Results
Incident Report for Sifter
Resolved
All search results should be showing up again. If you notice any missing or other unusual behavior, please get in touch.
Posted about 5 years ago. Apr 03, 2014 - 10:37 CDT
Identified
We've found the source of the problem for the missing search results and are working on a solution.
Posted about 5 years ago. Apr 03, 2014 - 10:00 CDT
Investigating
Search currently seems to be having some problems indexing new updates. Search is still online but may be showing incomplete results. We're looking into it and will post updates here.
Posted about 5 years ago. Apr 03, 2014 - 09:43 CDT