Linode Connectivity Issues
Incident Report for Sifter
Resolved
This incident has been resolved.
Posted almost 3 years ago. Mar 30, 2016 - 16:57 CDT
Monitoring
Linode has mitigated the attack, and everything appears to be back to normal. We'll continue to keep a close eye on things.
Posted almost 3 years ago. Mar 30, 2016 - 16:43 CDT
Update
Linode has identified the source of the problem as a DDOS attack, and they are currently working on mitigating the attack and restoring service. http://status.linode.com/incidents/d1q5qjc6v9ml
Posted almost 3 years ago. Mar 30, 2016 - 15:30 CDT
Identified
Looks like our hosting company, Linode, is having connectivity issues with their Dallas datacenter. We'll monitor and do what we can to get things back to normal.
Posted almost 3 years ago. Mar 30, 2016 - 15:21 CDT