Downtime
Incident Report for Sifter
Resolved
Everything is back to normal. It should go without saying that we apologize for the downtime. We certainly don't take these problems lightly, and we fully understand the inconvenience to those of you who rely on Sifter. The problem was simple once identified, but it was rather difficult to track down because the symptoms led us in the wrong direction at first. We've already started writing an automated script to help us troubleshoot more quickly and effectively to minimize any downtime like this in the future.
Posted over 5 years ago. Sep 14, 2013 - 18:42 CDT
Update
We've found the cause of the problem, and are working to get things back up and running. Should be back to normal shortly. Really sorry, folks.
Posted over 5 years ago. Sep 14, 2013 - 18:26 CDT
Identified
Sifter's currently offline. We don't have an ETA yet, but we'll update as soon as it's back.
Posted over 5 years ago. Sep 14, 2013 - 17:38 CDT